Sniffie extension allows you to extract web data to your Sniffie platfrom from any website you have access to. It’s a crucial tool to make most of the Sniffie platform. If you are unable to download the Sniffie extension, please read the following.

Are you using Firefox, Chrome, Chromium or Opera?

Unfortunately Sniffie extension will not work with other browser. Using unsupported browsers will disable download buttons.

Are you using the latest browser version?

The newest version of Sniffie always supports the latest browser version. Please download the most recent browser version. Firefox can be downloaded here from Mozilla and Chrome here from Google.

Firefox version download button says “browser version 51+ required”!

Unfortunately, since v.0.5 Sniffie extension requires Firefox version 51+. Older versions of Firefox are no longer supported.

“Download Corrupted” on Firefox

Unfortunately, since v.0.5 Sniffie extension requires Firefox version 51+. Older versions of Firefox are not supported.

Still unable to download?

Just contact Sniffie support, we’re happy to help!